aptitude使えなくなっちゃった

いつ壊れたのだろう。。(汗:参ったなぁ
$ sudo apt-get install aptitude
パッケージリストを読み込んでいます… 完了
依存関係ツリーを作成しています
状態情報を読み取っています… 完了
インストールすることができないパッケージがありました。おそらく、あり得
ない状況を要求したか、(不安定版ディストリビューションを使用しているの
であれば) 必要なパッケージがまだ作成されていなかったり Incoming から移
動されていないことが考えられます。
単純な操作を行っただけなので、このパッケージは単にインストールできない
可能性が高いです。そのため、このパッケージへのバグレポートを送ってくだ
さい。
以下の情報がこの問題を解決するために役立つかもしれません:
以下のパッケージには満たせない依存関係があります:
aptitude: 依存: libcwidget1 しかし、インストールすることができません
E: 壊れたパッケージ
どーしたらよいのですか?

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です