PHP-4.3.4
Apache2(httpd)の2.0.48化に併せてPHPも最新のPHP5に使用かと思ったけど、
まだベータなので、初心者としては素直にさけた。
素直にPHP-4.3.4にしたにもかかわらず、エラーでまくり。configureの項目が多すぎて困ったものです。
--with-jpeg-dir=/usrなどでエラーが出続ける。どうやってもうまくいかない。
困り果ててgoogleで検索しまくっていろいろ調べました。
どうやらlibjpegなどは普通にパッケージが入っているのみでは駄目で、
libjpeg-develとかlibpng-develやfreetype-develが必要みたい。
この辺はapt-getで簡単に導入できたのですんなりクリアできました。
いやぁ、いつもながら山あり谷あり厳しい道のりです。
Ruby-1.8.0
Rubyはこのページ用に必須。
むちゃくちゃ入れるのが簡単だ。

とお決まりの操作で簡単に完了。
すばらしい。

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です